エントリー

2020年05月の記事は以下のとおりです。

R620その後

  • 2020/05/12 22:37

セットアップしてから、既に仕事で使っています。

 

やっぱりノートパソコンと違って、画面が大きいのはいいですね~おじさんには

デュアルディスプレイなんで、資料を開きながら仕事も出来ますし。

何より、ソフトを多重に起動した時に、重くならないのがいいです。

良くあるのが、仕事をしている時に、電話がかかってきて別の仕事のソース開いて調べている時に、電話で別のデータ開いて・・・・と、重いソフトを幾つも立ち上げなきゃいけない時なんか、重くならないんで。

 

CPUとメモリーが効いてる感じです。

ただ、Mouse without Borders入れたから、早くマウスを動かすと、マウスカーソルが何処か他のパソコンに飛んで行っちゃって、見失う事が多々・・・

これは慣れるしか無いんでしょうね。

あと、昔の8bitマイコン時代からプログラムに勤しんでいる、おっさんプログラマーとしては、最近のストロークが小さくて静かなキーボード&マウスはあまり好きじゃ無いんですよ。

ストロークがある程度あって、カチカチと押した時の感触があるものが好きなんです(五月蠅いんですけど、一人で仕事してるんで)

個人的な好みは、PC-9801やX68000ぐらいの時のキーボードが好きなんですが(マウスは使い物になりませんが)

コロナ落ち着いたら、キーボードとマウス探しに行こうっと。

やっと机が

R620にHiper-VでWin7 32Bitももう一度インストールして、あとは仕事用のアプリを色々インストール、動作確認をして何とか使えるようになりました。

これで、机の上を占拠していたノートパソコンの1つを移動できます。

もう一つは、持ち運び用なので、デュアルディスプレイの横に、サブディスプレイとして配置して、Mouse without Bordersで繋ぎます。
 
もう一つ、データ収集用の常時電源の入ったWindowsVistaのパソコンもあるのですが、これもMouse without Bordersで繋ぎ、ほぼマルチディスプレイのようにマウスとキーボードを移動できます。(コピペは出来ないですが)

これで、机の隅に鎮座していた、ディスクトップ用のキーボードも外せます。

ああ、すっきりしたーって思ってたんですが、そうなるとどうしてもファイルサーバー&WEBサーバーの3台のキーボードが邪魔になってきました。

基本的に使うことはまれなので、ブックスタンドに立ててあるのと、通常時はTeraTermで接続して作業するんで撤去しても問題は無いんですが、たまにGUIで作業することもあるんで、置いてあるんです。

Hiper-VのWin7 32Bitでリモートディスクトップを使うことになるのなら、このサーバーにリモートディスクトップで接続してやるって事で、ごにょごにょとサーバーにインストールして、無事繋ぐことが出来ました。

まあ、以前から出来るのは判ってたんですが、面倒なのでやってなかったんです。

これで、サーバー用のキーボード&マウスも撤去できました。

PC自体の台数は減っていないんですが、何とか机の上がすっきりしました。

Windows10の2回起動

やっと、Windows10の2回起動が解決しました。

Windows何回入れなおしたことか・・・・

BIOSいじったり、ビデオカード外したり、付けたり・・・

結局、サーバー特有の、CPU・メモリー関係のドライバーが悪さをしていたみたいです。

再インストール中にエラーになって、これらのドライバーが読み込まれず、デバイスに!がついた状態だと、素直に再起動しだしたんです。

多分なんですが、インストール時にドライバーを読み込む順番が悪いんでしょうか?(エラーで他の更新プログラムが読み込めない)

さて、!がついた状態で更新をしてみると、これらの!の付いたドライバーも読み込まれるんですが、インストール順が更新プログラムの後にインストールされます。

ドキドキしながら再起動

見事、1回起動しました、その後何回やっても無事1回起動。

よしよし、トラブルが順番に改善していきます。

さて、再インストールで消えちゃったアプリ、インストールしなきゃ。

AVIUTILエンコード速度改善

AVIUTILのエンコードが遅い件ですが、何とか改善しました。

前回、拡張編集がシングルスレッドだと思っていたんですが、間違いでした(タブン)

 

色々と設定やら試してみていたんですが、どうも世の中の情報と食い違うんですよ。

どうしても、CPUのクロックが1.2G~1.5Gの間から上がらない、定格クロックは2.6Gのはず。

CHNEBENCHIをかけて高負荷をかけると、3Gまで上がるんですがなんで???

電源管理で、CPUを100%にしても上がらない・・・・

AVIUTILの設定を色々いじってみたんですが、どうしても上がらない・・・

 

BIOSの設定を眺めてみると、DELL Turbo Boostの設定があったんで、設定して最大パフォーマンスにしてみました。

ターボブーストが効いた状態で起動するんですが(3.1G)、ファンの音がジェット機並みにうるさいです、市販のディスクトップでは味わえないくらいの音なんです、これが。

いくら速くても使えないので元に戻して、色々と試してみてたんですが、どうもDellのBIOSでCPU電源管理(パフォーマンス管理)をするのが問題のようです。

まあ、そこはサーバなんですよ、いろんなOSを想定してるので、安全性第一って事でしょうか(OSの電源管理を信用してないんだな)

さて、OSに任せるとWindowsの電源管理でCPUのパワーをコントロールできるようになります。

この設定で、とりあえずエンコードしてみると、30分で終わりました(約半分)

ついでに、CPUを100%のままでエンコードすると、24分。

それでも、CPUの使用率はMAXで60%(平均50%)なんですが、半分でエンコード出来るようになったんで、とりあえずは良しとしましょう。

まあ、結局何処かでシングルコアの性能に左右されるって事が分りました。

E5-2690v2が安くなってきたら、CPU変えてみようっと。

 

ページ移動

  • 前のページ
  • 次のページ
  • ページ
  • 1

ユーティリティ

新着エントリー

新着コメント

Re:2017ふれまにっ杯募集
2017/01/30 from tatsuru3284
Re:ついに
2016/03/18 from redinpules.stt.TV
Re:ついに
2016/03/17 from Tatsuru
Re:ついに
2016/03/17 from redinpules.stt.TV
Re:県オープンの余韻
2016/02/18 from Tatsuru

過去ログ

Feed